SQL Server 2016 – Rule “Oracle JRE 7 Update 51 (64-bit) or higher is required” failed.

Faaaaaaaala Galera,

A missão de hoje, é comentar sobre o erro “Rule Oracle JRE 51 (64-bit) or Higher is required Failed” que pode ocorrer na instalação do SQL Server 2016.

O que significa esse erro?

O Oracle JRE é necessário quando instalamos a nova Feature PolyBase no 2016.

Como Corrigir ?

Opção 1: Se não for utilizar os recurso Polybase, desmarque está opção e o Oracle não será mais requerido.

Ora-JRE-03

Opção 2: Instalar o Oracle JRE no servidor.

Com os seguintes passos:
1) Acesse http://www.oracle.com/technetwork/java/javase/downloads/index.html
2) Clique em Download JRE (botão azul lado)
3) Aceite o Contrato de Licença.
4) Após aceitar o contrato, faça o Download de acordo com seu sistema Operacional. No meu caso, como estou utilizando Windows Server 2012 64bit, realizei o Download do jre-8u72-windows-x64.exe, conforme imagem:

Capturar

Após instalar o JRE, consegui continuar com a instalação do SQL Server, sem problemas.

Espero que a dica seja útil, quando passarem pelo mesmo problema.

 

Grande abraço…. []s

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s